PHP5 upgrade

We have upgraded PHP5 on our webcluster to version 5.3.0. If you experience any issues with this new version please let us know.
-William

Updated: Due do some unexpected incompatibility issues we’ve rolled back to the previous version of PHP5.  We’re sorry for any inconvenience this may have caused.  -William and Kelsey

5 comments for “PHP5 upgrade

  1. I’ve now got major compatibility issues with my Drupal installation!!! Help! This totally took me by surprise. I just sent out a mass mailing for our members to take a survey that they now have no access to.

    Any way to go back?

  2. Thank you for the quick response.

    We’ll go about making the necessary changes to accommodate PHP 5.3 and post again here once we’re ready for it.

  3. Any news? WordPress says:

    “An updated version of WordPress is available.

    You cannot update because WordPress 5.2.3 requires PHP version 5.6.20 or higher. You are running version 5.3.29.”

Leave a Reply

Your email address will not be published.

*