php5 upgrade take 2

PHP 5 has been upgraded to version 5.2.11

We rolled back our PHP 5.3 deployment to the older PHP 5.2.8 because many applications installed today are incompatible with PHP 5.3.  In order to make things easier for customers we have rolled out two new versions of PHP 5.  PHP 5.2 has been upgraded to the latest release, 5.2.11 and PHP 5.3 has been deployed at /opt/php5.3/bin/php.  Customers are advised to upgrade or patch their applications to be compatible with PHP 5.3 as PHP 5.2 is nearing end of life.  -William and The SOC

Leave a Reply

Your email address will not be published.

*